lunes, 23 de marzo de 2020

Revelan vulnerabilidades críticas que afectan a OPENSUSE, Anteriormente SUSE LINUX

Aun con la notable reducción de las actividades industriales, gubernamentales y académicas por el brote mundial de coronavirus, los reportes sobre vulnerabilidades en desarrollos informáticos no han dejado de aparecer. En esta ocasión, una firma de análisis de vulnerabilidades informáticas ha revelado múltiples fallas de seguridad afectando a la distribución de Linux OpenSUSE, anteriormente conocida como SUSE Linux.
En total se reportaron nueve vulnerabilidades que podrían ser explotadas por actores de amenazas remotos para realizar diversas actividades maliciosas. A continuación, se muestra una revisión de las más peligrosas fallas reportadas, con sus respectivas claves del Common Vulnerability Scoring System (CVSS).
CVE-2020-6422: Esta vulnerabilidad existe debido a un error use-after-free de WebGL en Google Chrome. Un actor de amenazas remoto podría crear un sitio web malicioso para ejecutar código arbitrario en el sistema del usuario afectado. Esta es una falla de seguridad considerada como crítica, por lo que se recomienda a los administradores de implementaciones afectadas actualizar de inmediato, mencionan los expertos en vulnerabilidades informáticas.   
CVE-2019-20503: Esta vulnerabilidad existe debido a una condición de límite en sctp_load_addresses_from_init de usrsctp. La falla puede ser explotada por un hacker remoto para pasar datos especialmente diseñados a la aplicación y generar una condición de lectura fuera de los límites, accediendo al contenido de la memoria del sistema afectado.
Esta falla es considerada de seguridad mediana y los parches para corregirla ya están disponibles en las plataformas de los desarrolladores.
CVE-2020-6424: Esta vulnerabilidad permite a los hackers remotos usar un error use-after-free en un componente de medios en Google Chrome para ejecutar código arbitrario en el sistema objetivo mediante un sitio web vulnerable. Los expertos en vulnerabilidades informáticas mencionan que esta también es una falla crítica, por lo que los administradores deben instalar las actualizaciones correspondientes a la brevedad.
CVE-2020-6425: Esta es una falla que existe debido a la insuficiente aplicación de políticas en algunas extensiones de Google Chrome. De ser explotada, un actor de amenazas podría engañar a una víctima para que instale una extensión especialmente diseñada y conducir a un escenario de ejecución de código arbitrario.
CVE-2020-6426: Esta falla existe debido a una incorrecta implementación en el motor V8 del navegador Google Chrome. Los hackers remotos pueden crear páginas web especialmente diseñadas para ejecutar código arbitrario en los sistemas afectados.
El Instituto Internacional de Seguridad Cibernética (IICS) recomienda consultar las plataformas oficiales de los desarrolladores de esta distribución para descargar las actualizaciones correspondientes y encontrar mayores detalles sobre estas fallas.
No olvides Compartir... 

Siguenos en twitter: @disoftin - @fredyavila

No hay comentarios:

Publicar un comentario

Más leídas este mes